n8skow
Was doing some metering this afternoon, everything was working fine. Suddenly noticed the meter was no longer reading (just reading 0's for SPL). Shut down TermLab and tried to restart - but TermLab was reporting the box wasn't plugged in.... also noticed green Status light no longer lit - though red power light is on.

Unplugged USB cable, restarted computer, plug USB cable in and get a message in Windows saying "USB Device not recognized"...
Fired up Instacal, it does not detect I have the box plugged in.

Went into Windows device manager - uninstalled all the USB devices, rebooted computer, still no luck. Windows reports same error when I plug TL box in.
Borrowed a friends TermLab - Windows detects it correctly, and Instal detects it without issue (and TermLab works fine with this borrowed TL plugged in).

Has my box died?
Quote 0 0
n8skow
Bumping...
Quote 0 0
Wayne Harris
I have seen this a few times before on old systems.

1. Disconnect TL from the computer.
2. Remove the two screws on the bottom of the white TL interface box.
3. Locate the large processor chip (about the size of a postage stamp.)
4. Press down "firmly" on the center of this chip.
5. Attach TL to the computer.

If this fixes the problem then the chip was jarred loose.
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
n8skow
Thank you Wayne... seems to have resolved the issue
=)
Quote 0 0
Contact Us | Legal Notices | Privacy