Skaz
Hi!

I just got a termlab - the old version.

When I try to install it i ll get a problem message: cant find cbw32.dll

Does someone knows how can i figure that?

I use Windows XP

Thanks a lot!!!
Quote 0 0
Wayne Harris
Make sure you install Instacal first.
You may also want to consider upgrading to Term-LAB 2010.

http://www.termpro.com/storefront/page6.asp
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
Skaz
i already tried to install the instacal... but when i double click the setup.exe nothing happens.
Quote 0 0
Wayne Harris
If you are clickin on "Install Instacal" from the setup menu that pops up in a web browser and nothing happens, then the security settings for your browser are too restrictive.

Try browsing the contents of the CDROM and then run Setup.exe from there.
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
Skaz
I already tried but nothin happens. Does the PCMI Card have to be connected bevor trying to install the Installcal?
Sorry for all the questions but I don't habe a manual.
Quote 0 0
Wayne Harris
Please see...

http://audioforum.termpro.com/topic/12/519.html

Make sure you read all of the documents in the .NET section.
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
Skaz
Is the 2010 Update now also for the old Termlab version with PCMI card avaiable?
Quote 0 0
Wayne Harris
Not yet. BUt it will be shortly.
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
mauritz
Good day i also got a really old Term-Lab system and load the new upgrade version and it seem that i'm not getting the correct readings. Is there some thing els that i need to do?
Quote 0 0
Wayne Harris
Mauritz,

I need more information.

What type of readings are you getting?
What makes you think the readings you are getting are incorrect?
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
Skaz
Is the new software for the old termlab.NET now avaiable? and does it also works for the really old Hardware with USB key? thanks
Quote 0 0
Contact Us | Legal Notices | Privacy