dbWarrior
With latest release I had see this problem(labtob + XP)
So every time i start up TL audio input selection turns to Line IN. This means that i had to remember to turn it back to Mic In if i want to use external MIC.

Can i avoid this by changing something from TL settings or is this some kind of weird feature ?
Quote 0 0
Wayne Harris
It sounds like a "bonus" feature.

Please email me a detailed explanation of what you are seeing and I will investigate.

Thanks!
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
Contact Us | Legal Notices | Privacy