chuy
Ok, sow i just recieved and tried to install the software on my computer (brand new desk top with windows 7,,brand new term lab.. )and InstaCal does not recognise the termlab, sow i was reading and uninstalled and reinstalled the software, and tried it ,this time it did recognise the termLab but the TermLab (icon ,Software )dint install sow i put the disk back in and redid the install, and nope it doesnt recognise the usb ,,,,,,,,,, what do i do ??? please help ........ Thanks......
Quote 0 0
chuy
I just did what the email said and its working perfectly ,,, thank you ,,mr harris
Quote 0 0
chuy
These were the steps taken to fix my issue---------- 1. Disconnect Term-LAB from the computer.
2. Uninstall Term-LAB
3. Uninstall Instacal for Windows
4. Reboot
5. Download the FULL version of Term-LAB from http://www.termpro.com/term-lab/download.asp and SAVE this file to your desktop.
6. Run the Term-LAB software update you just saved to your desktop.
7. Make sure you do not receive ANY errors.
8. When the installation is complete, reboot your computer.
9. Attach Term-LAB to your computer. Make sure the green "Status" LED is on.
10. Run Instacal (Start / All Programs / Measurement Computing / Instacal)
11. Instacal should detect the Term-LAB system. You should see "Term-LAB USB" in the board list.
12. Exit Instacal
13. Run Term-LAB
14. Enter your serial number if registration is required.
Quote 0 0
Contact Us | Legal Notices | Privacy