piezzo
I want to thank everyone for their help at the sotb show when I was doing db dragg ss 1and2,my spiders keep undoing it self everytime the presure reached 161.5 ,and I had to take out the sub twice to repeat the same process.(I really need a pit crew to help me the way I was working that night to do close to a 162 on the dash)But like last year I had a good battle with gary f ,and it was fun and unpredictable which gary came out on top .(he,s like my obeeoneknobee )
Quote 0 0
CookieMonster
Hey Derrick,
I didn't help at this show, but if you ever need a hand, feel free to ask.
Quote 0 0
dahurst87
Congrats on your score, Derrick!! I will be back in the lanes soon!!
Quote 0 0
petchild
Hey guys, I know this is off topic for this thread but someone said something about a place where they would be helping people tune their systems in S.C. on every other Sat. or so. Does anyone have that info. cause I'd like to go give it a try.
Quote 0 0
Gary F.
Congrats on the score! You will get that 162 soon.
Quote 0 0
Master Yoda
Quote:
Originally posted by petchild:
Hey guys, I know this is off topic for this thread but someone said something about a place where they would be helping people tune their systems in S.C. on every other Sat. or so. Does anyone have that info. cause I'd like to go give it a try.
here is the link to the post here on termpro! Hope to see you there.

http://audioforum.termpro.com/topic/31/352.html
Quote 0 0
clkwrkorg36
you've got an enclosure problem if you keep pulling spiders apart.
Quote 0 0
Master Yoda
Quote:
Originally posted by clkwrkorg36:
you've got an enclosure problem if you keep pulling spiders apart.
I would have to second this! I am am sure that Ryan hes seen this kind of thing before! on another note still an impressive score I am sure it will only get louder from here!
Quote 0 0
Gary F.
Just my 2 cents, the spider needs to be glued to the basket. Even if you are using a bolt down ring it still needs to be glued.
Quote 0 0
piezzo
All three of y'all I feel is right ,my top sub in my incloser was glued with my ring boltdown becouse that was the only one that was a new recone ,and before that took place both subs ended up the sameway. and I also feel maybe I might need more spiders than just two on each sub. Now that other problem that ryan mention was the reason I stop useing dd9500 15 becouse I shred the cones on the passenger side of my jeep.
Quote 0 0
Eagle
Quote:
Originally posted by clkwrkorg36:
you've got an enclosure problem if you keep pulling spiders apart.
No ryan! you should see his recone job! lmao! I tell him to take his time.... but he don't listen.
Quote 0 0
Eagle
Quote:
Originally posted by piezzo:
All three of y'all I feel is right ,my top sub in my incloser was glued with my ring boltdown becouse that was the only one that was a new recone ,and before that took place both subs ended up the sameway. and I also feel maybe I might need more spiders than just two on each sub. Now that other problem that ryan mention was the reason I stop useing dd9500 15 becouse I shred the cones on the passenger side of my jeep.
Piezzo! I though you are running them stocker sig's from the shop! because you said you are only useing 2 spiders. If you still are, them subs need a recone bad. Get up with me. We got some new recones for chucks motors.
Quote 0 0
Contact Us | Legal Notices | Privacy