Bunker-Crew
I have a TermLab with a single sensor and the orginal software disc.

It always worked fine.
But now the TermLab is telling me it is an unregistered copy of VIX-COMponent and it's asking for a code???

I tried all codes i can find in my software, but they don't work?!?

Now my TermLab doesn't start anymore, so it seems to become useless....
Again, my software is legal so what happend?


Let me guess;
I have to download the latest update, so i can run on the new software.
But then i have to buy something that i have allready payed in the past....

I need my TL because i use it almost on a daily base, so please help me out.
Quote 0 0
Wayne Harris
If you are using the same computer that you have always used, I would recommend that you disconnect the Interface box, uninstall Term-LAB, uninstall Instacal, and then reboot.

Then, follow the installation instructions exactly (including rebooting) to re-install the software.

If you are using a new computer (running Vista or Windows 7), the old software is not compatible and you will need to upgrade.

Thanks for your business.
Keep it Loud! Make me Proud!
[1396a0]
Quote 0 0
Bunker-Crew
Yes, my old computer.
Okay, will uninstall everything.

Thanks Wayne
Quote 0 0
Contact Us | Legal Notices | Privacy